Home Forums Nec Shop – HiTech RTL Responsive Multipurpose WooCommerce WordPress Theme Your theme (NecShop) contains copies of outdated template files from WooCommerce

Your theme (NecShop) contains copies of outdated template files from WooCommerce

  • Author
    Posts
  • #34960

    fabiolabf
    Participant

      Hello..
      I know I have no longer support request, but my wordpress indicates that my theme (NecShop) contains copies of outdated template files from WooCommerce. These files may need to be updated to ensure they are compatible with the current version of WooCommerce.

      They suggestions is to update or contact the author. I would like to know how could I update this models, please.

      necshop/woocommerce/cart/mini-cart.php versão 3.5.0 está desatualizado. A versão do core é 3.7.0,
      necshop/woocommerce/content-product.php versão 3.4.0 está desatualizado. A versão do core é 3.6.0,
      necshop/woocommerce/content-single-product.php versão 3.4.0 está desatualizado. A versão do core é 3.6.0,
      necshop/woocommerce/global/quantity-input.php versão 3.4.0 está desatualizado. A versão do core é 4.0.0,
      necshop/woocommerce/single-product/add-to-cart/variable.php versão 3.4.1 está desatualizado. A versão do core é 3.5.5

    You must be logged in to reply to this topic. Click here to login or register